OUR GAMESROOM

Witam,
Problem jest następujący:
na serwerze LC2000 z NW4.2 pracuje Pervasive 2000 obsługujący Symfonię.
Nagle wieczorem, przy niewielkim obciążeniu sieci użytkownicy zaczęli
dostawać komunikaty o błędach 3111 i 3014. Na nic restarty Pervasiva,
serwera oraz reinstalacja Pervasiva. Ta ostatnia wywala sie notorycznie przy
testowaniu połączenia z serwerem (zarówno SPX jak IP).
W logach instalacji zapisuje, że serwer NW zwrócił w wyniku zapytania
nieprawidłowy adres IPX.
Nawalony protokół, karta sieciowa czy coś jeszcze?
Jak przetestować protokoły?

Dzięki z góry i pozdrawiam grupowiczów tej pięknej zimy w czasie letnim :)))

Paweł Rogulski

dość niecodzienny przypadek,
proponuję grupę comp.databases.btrieve
(jest tam kilku guru którzy juz nieraz pomogli mi w różnych opałach)

Witam,
Problem jest następujący:
na serwerze LC2000 z NW4.2 pracuje Pervasive 2000 obsługujący Symfonię.
Nagle wieczorem, przy niewielkim obciążeniu sieci użytkownicy zaczęli
dostawać komunikaty o błędach 3111 i 3014. Na nic restarty Pervasiva,
serwera oraz reinstalacja Pervasiva. Ta ostatnia wywala sie notorycznie
przy
testowaniu połączenia z serwerem (zarówno SPX jak IP).
W logach instalacji zapisuje, że serwer NW zwrócił w wyniku zapytania
nieprawidłowy adres IPX.
Nawalony protokół, karta sieciowa czy coś jeszcze?
Jak przetestować protokoły?

Dzięki z góry i pozdrawiam grupowiczów tej pięknej zimy w czasie letnim
:)))

Paweł Rogulski


Witam.
Właśnie siedzę ze słuchawką przy uchu i od 15 minut próbuję się dozwonić do
Matrix.pl, i coś tak czuję, że niedługo moja cierpliwość się skończy.

Mam taki problem:
-server NW SBS 5.1, zainstalowany Pervasive.SQL 2000i z 12-stoma licencjami,
 server SQL'a  działa, moduły poładowane, mogę się bawić bazami w monitorze
pervasiva ze swojej stacji.

Instaluję więc na tym Symfonię FK w wersji 5. Wybieram instalację
specjallną,
a następnie "ustal współpracę z pervasive 2000". Instalacja kończy się bez
błędów.

Próbuję uruchomić program i .... "Błąd 3014: błąd nieudokumentowany"
wystąpił błąd obsługi bazy danych ble ble ble, skontaktuj się (co właśnie
próbuję zrobić)
ble ble ble.....

Pomóżcie, jeżeli mieliście podobny problem i rozwiązaliście go.....

Aha - działa jak sobie sam zainstaluje Btrieve 6.15, ale nie po to
zapłaciłem
za Pervasive, żeby mi teraz miejsce na dysku zawalało......

Pozdrawiam,

Mike

Witajcie,
Mam serwer NetWare 5, protokół sieciowy to TCP/IP. Na tym serwerze jest
zaintalowany Pervasive 2000i for NetWare. Chcę na stacji roboczej (Windows 2000
+ Client Novell) zainstalować Client'a Pervasive. Podczas istalacji wykonywane
są testy, w których ten client nie widzi serwera. Ale instalacja udaje się do
końca z sukcesem. Potem instaluje na stacji roboczej Symfonie Finanse i
Księgowość (oczywiście w wersji stacji roboczej, bo program  mam na serwerze)
Podczas startu programu wyskakuje błąd 3014. Co to może być? Czy ktoś z Was się
już z tym spotkał i jak to rozwiązać?
Mam skonfigurowane stacje robocze, na których to działa.

Pozdrawiam,
Kwacior

A w pliku lokalnym hosts masz wpisany adres serwera

Piotrek

On 16 Dec 2003, ADMIN_NW5 wrote:


Witajcie,
Mam serwer NetWare 5, protokół sieciowy to TCP/IP. Na tym serwerze jest
zaintalowany Pervasive 2000i for NetWare. Chcę na stacji roboczej (Windows 2000
+ Client Novell) zainstalować Client'a Pervasive. Podczas istalacji wykonywane
są testy, w których ten client nie widzi serwera. Ale instalacja udaje się do
końca z sukcesem. Potem instaluje na stacji roboczej Symfonie Finanse i
Księgowość (oczywiście w wersji stacji roboczej, bo program  mam na serwerze)
Podczas startu programu wyskakuje błąd 3014. Co to może być? Czy ktoś z Was się
już z tym spotkał i jak to rozwiązać?
Mam skonfigurowane stacje robocze, na których to działa.

Pozdrawiam,
Kwacior


--

A gzie się znajmuje ten plik i jaki wpis mam zrobić


A w pliku lokalnym hosts masz wpisany adres serwera

Piotrek

On 16 Dec 2003, ADMIN_NW5 wrote:

| Witajcie,
| Mam serwer NetWare 5, protokół sieciowy to TCP/IP. Na tym serwerze jest
| zaintalowany Pervasive 2000i for NetWare. Chcę na stacji roboczej (Windows
2000
| + Client Novell) zainstalować Client'a Pervasive. Podczas istalacji
wykonywane
| są testy, w których ten client nie widzi serwera. Ale instalacja udaje się
do
| końca z sukcesem. Potem instaluje na stacji roboczej Symfonie Finanse i
| Księgowość (oczywiście w wersji stacji roboczej, bo program  mam na
serwerze)
| Podczas startu programu wyskakuje błąd 3014. Co to może być? Czy ktoś z Was
się
| już z tym spotkał i jak to rozwiązać?
| Mam skonfigurowane stacje robocze, na których to działa.

| Pozdrawiam,
| Kwacior

--

--
Archiwum grupy: http://niusy.onet.pl/pl.comp.sys.novell


--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl

proponuje szukaj

a tak wogole to jest w winntsystem

wpis powinien miec postac

nr ip   nazwa serwera

192.168.0.1   jakis_srv

oczywiscie to znajdziesz plikach konfiguracji nowella

Piotrek
On 16 Dec 2003, ADMIN_NW5 wrote:


A gzie się znajmuje ten plik i jaki wpis mam zrobić

| A w pliku lokalnym hosts masz wpisany adres serwera

| Piotrek

| On 16 Dec 2003, ADMIN_NW5 wrote:

| Witajcie,
| Mam serwer NetWare 5, protokół sieciowy to TCP/IP. Na tym serwerze jest
| zaintalowany Pervasive 2000i for NetWare. Chcę na stacji roboczej (Windows
2000
| + Client Novell) zainstalować Client'a Pervasive. Podczas istalacji
wykonywane
| są testy, w których ten client nie widzi serwera. Ale instalacja udaje się
do
| końca z sukcesem. Potem instaluje na stacji roboczej Symfonie Finanse i
| Księgowość (oczywiście w wersji stacji roboczej, bo program  mam na
serwerze)
| Podczas startu programu wyskakuje błąd 3014. Co to może być? Czy ktoś z Was
się
| już z tym spotkał i jak to rozwiązać?
| Mam skonfigurowane stacje robocze, na których to działa.

| Pozdrawiam,
| Kwacior

| --

| --
| Archiwum grupy: http://niusy.onet.pl/pl.comp.sys.novell


--